
LESSON SKILL MATRIX

KEY TERMS
 • active cell

• Backstage

• cell

• column

• command tab

• command group

• Dialog Box Launcher

• File tab

• Help system

• hotkey

• Keytip

• Name box

• Quick Access Toolbar

• Ribbon

• row

• ScreenTip

• workbook

• worksheet
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   Skill Exam Objective Objective Number

Starting Excel

Working in the Excel Window Manipulate the Quick Access Toolbar. 1.3.1
 Use Hotkeys. 1.1.1

Changing Excel’s View Use Page Layout workbook view. 4.3.2
 Use Normal workbook view. 4.3.1
 Split window views. 4.2.1
 Open a new window with contents from 4.2.3
  the current worksheet.
 Arrange window views. 4.2.2

Working with an Existing Workbook Use the Name box. 1.1.2

Working with Excel’s Help System
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 2 Lesson 1

Contoso, Ltd., provides specialty health care for the entire family—prenatal through ge-

riatric care. The practice, owned by Dr. Stephanie Bourne, has an expanding patient list. 

It currently employs a staff of 36, which includes three additional family practice physi-

cians. Each physician has unique patient contact hours; the offi ce is open from 7 

a.m. to 7 p.m. on Mondays and from 8 a.m. to 4 p.m. other weekdays. The offi ce 

manager must track revenue and expenses for the practice and maintain a large 

volume of employee data. Microsoft Excel is an ideal tool for organizing and 

analyzing such data. In this lesson, you will learn how to enter text and numbers 

into an Excel worksheet to keep up-to-date employee records.

 Figure 1-1 

Excel’s opening screen

Ribbon

Quick Access Toolbar Title BarFile Tab

Active
Cell

Row
Labels

Worksheet Tabs

Command TabsCell Name
Box

Column
Labels

NEW
to Offi ce 2010

 SOFTWARE ORIENTATION

Microsoft Excel’s Opening Screen

Microsoft Offi ce Excel 2010 provides powerful new and improved tools that enable users to 
organize, analyze, manage, and share information easily. When you open Excel, you immediately 
see some of its most important new features. A broad band, called the Ribbon, runs across 
the top of the window. The Ribbon is organized into task-oriented command tabs. Each 
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STARTING EXCEL
To work effi ciently in Microsoft Excel, you need to become familiar with its primary user in-
terface. You can open Microsoft Offi ce Excel 2010 by clicking the Start menu, All Programs, 
Microsoft Offi ce, and then Offi ce Excel 2010. 

Excel opens with a blank workbook, or spreadsheet fi le, as shown in Figure 1-1. The fi lename 
(Book1) and the program name (Microsoft Excel) appear in the title bar at the top of the screen; 
the Book1 title remains until you save the workbook with a name of your choice. The new 
workbook contains three worksheets—similar to pages in a document or a book—where 
you can enter information. The sheet tabs are located just above the Status bar and are identifi ed 
as Sheet1, Sheet2, and Sheet3. You can rename worksheets to identify their content and add 
additional worksheets as needed.

Starting Excel
In this exercise, you learn to use the Start menu to open Excel and view the new workbook’s fi rst 
blank worksheet.

STEP BY STEP Start Excel

GET READY. To complete this exercise, make sure your computer is running and Microsoft 
Excel is installed. Then, follow these steps:

 1. Click the Start menu, and then click All Programs. 

 2. On the list of programs, click Microsoft Offi ce 2010.

 3. Click Microsoft Offi ce Excel 2010. A blank workbook will open, and the worksheet 
named Sheet1 will be displayed.

PAUSE. LEAVE the worksheet open to use in the next exercise.

A worksheet is a grid composed of rows, columns, and cells. Worksheet columns go from 
top to bottom and are identifi ed by letters; rows go from left to right and are identifi ed 
by numbers. Each box on the grid is a cell and is identifi ed by the intersection of a col-
umn and a row. Thus, the fi rst cell in an open worksheet is A1. You enter information by 
keying it into the active cell, which is outlined by a bold black line; this is also called a 
highlighted cell. 

WORKING IN THE EXCEL WINDOW
When you launched Excel in the previous exercise, the program opened a new workbook and 
displayed a blank worksheet. You just learned about some of the most important components 
of the Excel worksheet. In this lesson, you explore the Excel window and learn to identify and 
customize the Quick Access Toolbar, the Ribbon, and other important onscreen tools and com-
ponents. You also learn to open and use Backstage view, Microsoft’s replacement for the Offi ce 
button and File tab commands found in previous versions of Offi ce.

The Bottom Line

The Bottom Line

WileyPLUS Extra! features an 
online tutorial of this task.

tab is divided into task-specifi c command groups appropriate to the type of work the 
user is currently performing. The tabs and groups replace the menus and multiple toolbars 
that were present in Excel 2007. When you fi rst launch Excel, you will see a screen similar 
to the one shown in Figure 1-1. (The Developer and Add-Ins tabs may not appear on your 
screen if the default settings have been changed or other preferences have been set.) Use 
Figure 1-1 as a reference throughout this lesson and the rest of this book.

 Overview 3
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 4 Lesson 1

Using Onscr een Tools
The Quick Access Toolbar gives you fast and easy access to the tools you use most often in 
any given Excel session. It appears on the left side of the title bar, above the Ribbon (although 
you can move the toolbar below the Ribbon if you want it closer to your work area). You can add 
and remove commands to and from the toolbar so that it contains only those commands you 
use most frequently. In this lesson, you learn to move and customize the Quick Access Toolbar 
by adding and removing commands. You also learn how to use ScreenTips—small, onscreen 
windows that display descriptive text when you rest the pointer on a command or control.

STEP BY STEP Use Onscreen Tools

GET READY. Use the workbook you opened in the previous exercise to perform these steps:

 1.  Place the cursor at the bottom of each command on the Quick Access Toolbar and read 
the description that appears as a ScreenTip.

Use ScreenTips to remind you of a command’s function. Enhanced ScreenTips display in a 
larger window that contains more descriptive text than a ScreenTip. Most Enhanced ScreenTips 
contain a link to a Help topic.

 2.  Click the drop-down arrow at the right side of the Quick Access Toolbar. From the drop-
down list, select Open. The Open icon is added to the Quick Access Toolbar. Click the 
down arrow again and select Quick Print from the drop-down list (see Figure 1-2).

 3. Next, right-click the toolbar, then select Show Quick Access Toolbar Below the Ribbon.

 4.  Right-click the Home tab and click Minimize the Ribbon; now, only the tabs remain on 
display, increasing your workspace.

 5.  Click the drop-down arrow on the right side of the Quick Access Toolbar to produce a 
menu of options, then select Minimize the Ribbon to turn off the option and make the 
Ribbon commands visible.

 6.  Right-click the Quick Access Toolbar again and choose Show Quick Access Toolbar 
Above the Ribbon from the pop-up menu.

 7. Right-click the Open command, and select Remove from Quick Access Toolbar.

If you want to add commands to the Quick Access Toolbar that do not appear in the drop-down 
list, click More Commands on the drop-down list. The Excel Options dialog box will open. You 
can also right-click the Quick Access Toolbar or any Ribbon tab and select Customize Quick 
Access Toolbar to open the Excel Options window. 

P AUSE. LEAVE the workbook open to use in the next exercise.

Take Note

 Figure 1-2

Customizing the Quick Access 
Toolbar

 Another Way
To add a command 

to the Quick Access Toolbar, 
you can also right-click any 
icon on the Ribbon and then 
click Add to Quick Access 
Toolbar.

Take Note
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 Overview 5

By default, the Quick Access Toolbar contains the Save, Undo, and Redo commands. As you 
work in Excel, customize the Quick Access Toolbar so that it contains the commands you use 
most often. Do not, however, remove the Undo and Redo commands. These commands are not 
available on the command tabs.

Navigating the Ribbon
The Ribbon organizes tools from the Menu Toolbar into an easier, more useful user inter-
face. Having commands visible on the work surface enables you to work more quickly and 
effi ciently. As you’ve seen in earlier exercises, the Ribbon in Microsoft Offi ce Excel 2010 
is made up of a series of tabs, each related to specifi c kinds of tasks that users perform in 
Excel. By pressing and releasing the Alt key, you can reveal Keytips, or small “badges” 
displaying keyboard shortcuts for specifi c tabs and commands on the Ribbon and Quick 
Access Toolbar. In this exercise, you learn how to navigate between Excel tabs and use their 
commands and Keytips.

Keytips are sometimes also referred to as hotkeys in Excel. Note, however, that when you use 
Microsoft Offi ce 2010 Help, no reference is listed for hotkeys; only Keytips is referenced.

Within each tab on the Ribbon, commands are organized into related tasks called command 
groups, as shown in Figure 1-3. For example, consider the Home tab, which groups all the op-
tions that were part of the Standard and Formatting toolbars in previous Offi ce versions. When 
the Home tab is displayed, you see the Clipboard group, which contains the command buttons 
to cut, copy, and paste data. These commands allow you to revise, move, and repeat data within 
a worksheet. Similarly, you can use commands in the Editing group to fi ll adjacent cells, sort 
and fi lter data, fi nd specifi c data within a worksheet, and perform other tasks related to editing 
worksheet data.

1.3.1

How do you manipulate the 
Quick Access Toolbar?

Clipboard Group Alignment Group Styles Group

Cells GroupFont Group Number Formatting Group

Editing Group

 Figure 1-3

Home tab command groups

Take Note
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 6 Lesson 1

STEP BY STEP Navigate the Ribbon

USE the previous worksheet for this exercise, making sure you complete the following 
steps:

 1.  With the Home tab active, click cell A1; your Ribbon should look similar to the one 
shown in Figure 1-4.

 2.  Click the Insert tab; your screen should now look similar to the one shown in Figure 1-5. 
Commands on the Insert tab enable you to add charts and illustrations and to perform 
other functions that enhance your Excel spreadsheets.

 3.  Click the Home tab.

 4.  Press and release the Alt key to produce onscreen Keytips that show keyboard 
shortcuts for certain commands (see Figure 1-6).

Paste Command Dialog Box Launcher Command Groups Clear Options Arrow

Copy ClearCut

 Figure 1-4

Ribbon with Home tab active

Tables Group Illustrations Group
Charts Group Filter Group Text Group

Sparklines Group Links Group Symbols Group

 Figure 1-5

Ribbon with the Insert tab 
active

Alt Key shortcuts for Ribbon tabs

Quick Access Toolbar shortcuts Figure 1-6

Keytips on the Ribbon

1.1.1

How do you use hotkeys 
in Excel?

 5.  Press the Esc key or press the Alt key again to turn off the Keytips.

Keyboard shortcuts enable you to issue commands in Excel without using the mouse (so you 
don’t have to take your hands from the keyboard). You use keyboard shortcuts by pressing the 
key shown in the Keytip while also pressing and holding the Alt key. When you press and release 
the Alt key by itself, Excel displays the shortcuts for the Quick Access Toolbar.

PAUSE. CLOSE the workbook.

Take Note
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 Overview 7

Introducing Backstage
The most noticeable new feature in Microsoft Offi ce 2010 is Backstage. The Backstage view en-
ables you to easily navigate and customize the different features you most frequently use in Excel. 
Backstage will be covered in more depth in Lesson 2—but fi rst, you need to know how to access it.

STEP BY STEP Access Backstage

OPEN a new workbook for this exercise. Then, follow these steps:

 1. Click the File tab. This opens Backstage view (see Figure 1-7).

Document
Management

Tools

Link to most
recent documents

Help Link

Document
Preview
Pane

Document
Information

 Figure 1-7

Backstage view

 Another Way
You can also press 

Alt+F4 to close your workbook 
and exit Excel.

 2.  Notice that the Excel Backstage view is green. The Offi ce suite has customized colors 
to designate which application you are using.

The use and tools of Backstage are covered in depth in Lesson 2.

PAUSE. CLOSE the workbook and exit Excel.

Using the Microsoft Offi ce File Tab and Backstage View
In Microsoft Offi ce 2010, the Offi ce button is replaced by the File tab. Clicking the File tab 
takes you to the Microsoft Offi ce Backstage view, with its navigation bar of commands extend-
ing down the left side of the Excel window. Backstage view helps you access and use fi le man-
agement features, just as the Ribbon offers commands that control Excel’s authoring features. 
In this exercise, you learn to use the File tab to open Backstage view. You also use Backstage 
commands to create a new, blank workbook.

 Another Way
Pressing Alt+F 

also allows you to activate 
Backstage view.

NEW
to Offi ce 2010

Ref

c01Overview.indd Page 7  15/12/12  6:33 PM user-f409



 8 Lesson 1

STEP BY STEP Use the File Tab to Open Backstage View and Create a New Workbook

GET READY. LAUNCH Excel to open a new, blank workbook. Then, follow these steps:

 1. Click the File tab to open Backstage view.

 2. Click Close in the navigation bar; your workbook disappears, but Excel remains open.

 3.  Click the File tab again, then click New; the Available Templates pane opens (see 
Figure 1-8).WileyPLUS Extra! features an 

online tutorial of this task.

 4.  Click Blank Workbook in the Available Templates pane, and then click Create. A new 
blank workbook is opened.

PAUSE. LEAVE the workbook open to use in the next exercise.

As you have seen, a new blank workbook contains three worksheets. You can enter data in each 
of the worksheets, and Excel saves the worksheets as one workbook, rather than as separate 
documents.

CHANGING EXCEL’S VIEW
On the Ribbon, the View tab holds commands for controlling the appearance of the displayed 
document. You can also open and arrange new windows and split windows for side-by-side 
document views.

Navigation
Pane Preview Pane

Workbook Options

 Figure 1-8

Backstage view with New 
option active

The Bottom Line
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 Overview 9

Changing Excel’s View
Some command group headers in the Ribbon tabs have an arrow in their lower-right corner; 
this is called a Dialog Box Launcher. Clicking the arrow opens a dialog box, or a task pane 
containing more options for that particular group of commands. In this exercise, you learn how 
to use the View tab commands (including those you access through the Dialog Box Launcher) 
to change Excel’s view within the open window. 

STEP BY STEP Change Excel’s View

USE the open workbook from the previous exercise. Then, follow these steps:

 1. The Home tab should be active. If it is not, click Home to activate it.

 2. Select cell A1 to make it active. Then type 456 and press Tab.

 3. Click the Dialog Box Launcher arrow in the lower-right corner of the Font group 
of commands. The Format Cells dialog box, shown in Figure 1-9, opens. In most 
cases, your default font in Excel will be Calibri, point size 11, with no bolding or 
italics.

 4.  Notice that the Font tab of the dialog box is active. Change the font to Arial, then click 
OK.

 5.  Cell B1 should now be the active cell in your worksheet. Key 456 in this cell, then press 
Tab. Notice the difference in size and appearance between this number and the one 
you keyed in cell A1.

 6.  Click the View tab.

 7.  Click Page Layout view. Your workbook should look like Figure 1-10. In this view, you 
can see the margins, and you can add a header or footer.

 Figure 1-9

Format Cells dialog box

 Another Way
To change a font, 

you can type the fi rst few 
letters of the name of the font 
you are searching for and Excel 
will locate it on the font list. 
You can also scroll through the 
list and choose your font type.
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 10 Lesson 1

PAUSE. LEAVE the workbook open to use in the next exercise.

As demonstrated in the exercise, you can preview your printed worksheet by clicking the Rib-
bon’s View tab, then clicking Page Layout in the Workbook Views group (fi rst section). This 
view enables you to fi ne-tune pages before printing. You can change your worksheet’s layout 
and format in both this view and Normal view. You can also use the rulers to measure the width 
and height of your worksheet and determine whether you need to change its margins or print 
orientation. 

You will learn how to use additional commands in Lessons 2 and 3.

Splitting a Window
When a worksheet contains a great deal of data, you can see only a small portion of the work-
sheet in Excel’s Normal and Page Layout views. The Split command enables you to overcome 
this limitation by viewing the worksheet in four quadrants. After issuing this command, you 
can use the scroll bars on the right and at the bottom of the window to display different sections 
of the worksheet at the same time so that you can more easily compare or contrast data. In this 
exercise, you learn to split the Excel window and use the scroll bars to view different sections of 
a worksheet. You also practice keying data into cells within the split windows, and you learn how 
to remove the split to return to single-window view.

Vertical Ruler

Horizontal Ruler

Right Pane with additional cells

 Figure 1-10

Page Layout view

4.3.2

How do you change to Page 
Layout view?

4.3.1

How do you change back to 
Normal view?

Ref
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 Overview 11

STEP BY STEP Split a Window

USE the worksheet you left open in the previous exercise. Then, follow these steps:

 1.  Press Ctrl+Home to make cell A1 active.

 2.  With the View tab active, click the Split command in the Window group.

 3.  Choose the lower-right quadrant by clicking any cell in that area, then scroll down to 
Row 30.

 4.  Key 235 in cell H30 and press Enter. The data you entered in cells A1 and B1 should be 
visible along with what you just entered in cell H30, as shown in Figure 1-11.

 5.  Click Split to remove the split. The data in cell H30 is no longer visible. However, if you 
click the Split command once more, you will again see all the data in this worksheet.

PAUSE. LEAVE the workbook open to use in the next exercise.

The Split command is especially useful when you need to compare various portions of a long 
worksheet.

When you use a worksheet that contains a small amount of data, it is easy to scroll through the 
worksheet and focus on specifi c cells. As you become experienced in working with Excel, how-
ever, you may fi nd yourself working on much larger worksheets. The ability to view more than 
one section of a worksheet at the same time by using split windows is especially useful when you 
need to compare different sections of data.

Scrollbars

 Figure 1-11

Working in a split window

4.2.1

How do you split a window?

Take Note
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 12 Lesson 1

Opening a New Window
Splitting a window allows you to look at two sections of a worksheet side by side. You can also view two 
sections of a worksheet by using the New Window command. In this section, you learn to use the New 
Window command on the View tab to open a new window in Excel. You also learn to use the Switch 
Window command to change the active window, and you learn how to close multiple windows.

STEP BY STEP Open a New Window

USE the open workbook from the previous exercise to complete these steps:

 1. Make A1 the active cell.

 2. With the View tab active, click New Window in the Window group. A new window 
titled Book2:2 opens.

 3. Scroll down in the window until cell H30 is visible, as shown in Figure 1-12. Although 
cell A1 is not visible, it is still the active cell. It is important to note that you have 
opened a new view of the active worksheet—not a new worksheet.

Workbook title for
new window

A1 is
active but

not visible

Use Switch Windows Command
to view other open windows

Close Window
button

Close Workbook
button

 Figure 1-12

A new window

4.2.3

How do you open and organize 
new windows?

 4.  Click Switch Windows; a drop-down list of all open windows appears. Book2:2 is 
checked, which indicates that it is the active window.

 5. Click Book2:1. You will now see the original view of the worksheet with cell A1 active.

 6. Click Switch Windows and make Book2:2 active.
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 Overview 13

 7.  Click the Close Window button (in the upper-right corner of the workbook window) 
to close Book2:2. The window closes, and the title Book2 tells you that you are now 
looking at the only open view of this workbook.

Clicking the Close Window button will close only the new window opened at the beginning of 
this exercise. If you use the Close command in the Microsoft File tab, you will close the entire 
workbook.

 8. Click the File tab and then click Close.

 9. When asked if you want to save the changes to Book2, click No.

PAUSE. LEAVE Excel open to use in the next exercise.

WORKING WITH AN EXISTING WORKBOOK
Many workbooks require frequent updating because existing data has changed or new data must 
be added. Workers frequently open an existing workbook, update information, and then save 
the workbook to be revised again at a later time. Often, fi les are created by one person, then 
used and/or updated by others. Filenames should refl ect the type of data contained in the fi le. 
A descriptive fi lename enables workers to locate and retrieve fi les quickly. Filenames can be up 
to 255 characters long, including the fi lename extension. However, most workers use short, 
descriptive fi lenames that clearly identify the content of the workbook.

Opening an Existing Workbook
When you save an Excel 2010 fi le, the program automatically adds the .xlsx extension to the 
end of the fi le’s name. This extension identifi es the program in which the fi le can be opened. For 
example, .xlsx is the fi le extension used in Excel. To open a fi le, you must also identify the drive 
and folder that contain the fi le. In your local computer environment, generally by default, your 
local drive is designated as C:.

In this exercise, you will use commands from the File tab in Backstage view to fi nd and open an 
existing workbook.

STEP BY STEP Open an Existing Workbook

BEFORE you begin this exercise, log in to the WileyPLUS website for your course and 
download the appropriate data fi les for this lesson. Then, perform these steps:

 1.  Within Excel, click the File tab. Documents you recently created or edited will appear 
on the right side in the Recent Documents area.

 2. Click Open. The Open dialog box will appear.

Throughout this chapter you will see information that appears in black text within brackets, such 
as [Press Enter], or [your email address]. The information contained in the brackets is intended to 
be directions for you rather than something you actually type word for word. It will instruct you 
to perform an action or substitute text. Do not type the actual text that appears within brackets.

 3.  In the Recent Workbooks area, click [the name of the data fi les for this lesson]. 
(Again, lesson fi les can be downloaded from the companion website or accessed for 
download from WileyPLUS.)

By default, the Open dialog box lists only the fi les that were created in the program you are 
using—in this case, Excel. To see fi les created in other programs, you can select All Files in the 
Files of type box at the bottom of the Open dialog box.

 4.  Select Contoso Employee Info from the listed fi les, and then click Open. The fi le opens, 
as shown in Figure 1-13, with the workbook name displayed in the title bar.

Take Note

4.2.2

How do you arrange multiple 
windows in Excel?

The Bottom Line

 Another Way
To display the 

Open dialog box without using 
the File tab, press Ctrl+O.

Take Note

Take Note

 Another Way
You also can use 

the Arrange All command on 
the View tab to display open 
windows side by side so that 
you can compare various parts 
of a worksheet. This function 
is especially useful when you 
work with workbooks that con-
tain more than one worksheet.

 The Contoso 
Employee Info fi le for 
this lesson is available 
on the book companion 
website or in WileyPLUS.
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 14 Lesson 1

PAUSE. LEAVE the workbook open to use in the next exercise.

If you are familiar with Microsoft Word, you know that when you open a fi le, the program 
places your cursor and screen display at the beginning of the document. When you open an 
Excel workbook, however, the active cell is the same one that was active when you last saved the 
fi le. For example, when you open the Contoso Employee Info workbook, A22 is the active cell 
in Normal view, because A22 was the active cell displayed in Normal view when the fi le was last 
saved. This feature enables you to continue working in the same location when you return to 
the workbook.

Navigating a Worksheet
An Excel worksheet can contain more than one million rows and more than sixteen thousand 
columns. There are several ways to move through worksheets that contain numerous rows and 
columns. You can use the arrow keys, the scrollbars, or the mouse to navigate through a work-
sheet. In the following exercises, you will explore the different methods for moving through a 
worksheet.

 Figure 1-13

Opening an existing worksheet

1.1

How do you navigate a 
worksheet?
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STEP BY STEP Navigate a Worksheet

USE the workbook you left open in the previous exercise to perform these steps:

 1.  Press Ctrl+Home to move to the beginning of the document (cell A1).

 2.  Press Ctrl+End to move to the end of the document (cell D27).

 3.  Click cell A27 to make it the active cell, and press Page Up. The cursor moves to 
cell A1.

 4.  Click cell A3 to make it active, then press Ctrl+Page Down to go to the last row of data 
(cell A27).

 5.  Press Ctrl+Right Arrow. The cursor moves to D27, the last column in the range of data. 
The unused cells below the data are considered a range.

 6.  Press Ctrl+Down Arrow. The cursor moves to the last possible row in the 
worksheet. 

 You will learn about ranges in more depth in Lesson 3. 

Ctrl+Arrow allows you to move to the start and end of ranges of data. The title, which spans all 
the columns, is not considered part of the worksheet’s data range.

 7.  Press Ctrl+Home.

 8.  Press Scroll Lock while you press the Right Arrow key. This moves the active column 
one column to the right.

 9.  Use the vertical scrollbar (refer to Figure 1-11) to navigate from the beginning to the 
end of the data.

 10.  If your mouse has a wheel button, roll the wheel button forward and back to quickly 
scroll through the worksheet.

When Scroll Lock is on, scroll lock is displayed on the left side of the Status bar. If you want to 
use the arrow keys to move between cells, you must turn off Scroll Lock. Some keyboards come 
equipped with an onboard scroll lock key, while others do not. This is an option not a necessity.

PAUSE. CLOSE the workbook before moving to the next exercise.

WORKING WITH EXCEL’S HELP SYSTEM
The Help system in Excel 2010 is rich in information, illustrations, and tips that can help 
you complete any task as you create worksheets and workbooks. When you install Excel, you 
automatically install hundreds of help topics on your computer. Excel can also access thousands 
of additional help topics online. 

Using the Help System
Finding the right information in Excel’s Help system is easy: You can pick a topic from the Help 
system’s table of contents, browse a directory of Help topics, or perform keyword searches by 
entering terms that best describe the task you want to complete. In this exercise, you learn to 
open the Help dialog box and move between its online and offl ine topics.

If you aren’t sure what an onscreen tool does, just point to it. Once the mouse pointer rests on a 
tool, a box called a ScreenTip appears. A basic ScreenTip displays the tool’s name and shortcut 
key (if a shortcut exists for that tool). Some of the Ribbon’s tools have enhanced ScreenTips, 
which also provide a brief description of the tool.

1.1.2

Where is the Name box located 
and what is it used for?

Take Note

Take Note

Take Note

 Another Way
The cell Name 

box is located below the 
Ribbon at the left end of the 
formula bar. When you key a cell 
location in this box and press 
Enter, the cursor moves to that 
cell. This is another way to effi -
ciently navigate your worksheet.

The Bottom Line

Ref
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 16 Lesson 1

STEP BY STEP Use the Help System

OPEN a new worksheet for this exercise. Then, follow these steps:

 1.  Position your mouse pointer over the Help button, as shown in Figure 1-14, in the 
upper-right corner of your Excel screen. A ScreenTip appears, telling you that this 
button enables you to access Excel’s Help features.

 2.  Click the Help button; the Help window opens, as shown in Figure 1-15.

 3.  In the Help window, click on the Getting started with Excel hyperlink. The next screen 
gives you additional hyperlinked subcategories.

 4.  Navigate through three of the subtopics in the Help window.
 5.  Click the Offi ce Help Connection Status button in the bottom-right corner of the Help 

window. This produces the Connection Status dialog box shown in Figure 1-16. This 
feature enables you to choose whether the Help window displays online or offl ine 
Help content.

Office Help Button Figure 1-14

Help button

 Figure 1-15

Help window
Search Toolbar

Keyword Search

Links to
Help Topics

Office Online Status

 Figure 1-16

Connection Status dialog box

 Another Way
Even if Excel is set 

to work offl ine, you can still 
search for help online. To do so, 
instead of clicking the Search 
button, click the drop-down ar-
row next to it. When the menu 
appears, click the Content from 
Offi ce Online link. The choice 
will affect only the current 
search, not Excel’s overall 
settings.
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 6.  CLOSE the Help window.

CLOSE your workbook.

Excel’s Help window gives you access to various help topics that offer information about specifi c 
Excel features or tools. Help topics can assist you with virtually any task, feature, or problem you 
encounter when working with Excel.

The Help window is set up like a browser, with links to specifi c categories and topics, and it 
features some of the same tools you will fi nd in your web browser, including:

Back: Jumps to the previously opened Help topic

Forward: Jumps to the next opened Help topic

Stop: Stops any action in progress

Refresh: Reloads the current Help topic

Home: Returns to the initial Help Dialog Window

Print: Allows you to print the current Help topic

Many Excel dialog boxes contain a Help button. When you click it, a Help window opens with 
information about that dialog box. 

You can fi nd help in several different ways. For example, you can open the table of contents and scan 
the list for help on a specifi c topic or feature. You can also enter a keyword or phrase in the Search 
box, then click the Search button. When you do this, related help topics appear in the Help window.

The Search button gives you additional options when looking for help. When you click the drop-
down arrow next to the Search button, you have the option to search for help online or offl ine, look 
for Excel templates, fi nd information about formulas and spreadsheet development, and more.

The Connection Status menu lets you use other help topics that are available online or just those 
topics installed on your computer (referred to as “offl ine help”). If your computer has an “always 
on” connection to the Internet, such as a cable modem or LAN connection, you may want to 
set the Connection Status to Show content from Offi ce Online, which is Microsoft’s online-based 
built-in help system. If your computer uses a dial-up modem, or if you simply choose not to use 
this feature, choose the Show content only from this computer option to work with the offl ine help 
feature and topics installed on your machine.

 Another Way
You can access the 

Help Feature at any time by 
pressing the F1 key.

SKILL SUMMARY

In This Lesson You  Objective
Learned How To: Exam Objective Number

Starting Excel  

Working in the Excel Manipulate the Quick Access Toolbar. 1.3.1
 Window Use Hotkeys. 1.1.1

Changing Excel’s View Use Page Layout workbook view. 4.3.2
 Use Normal workbook view. 4.3.1
 Split window views. 4.2.1
 Open a new window with contents  4.2.3
  from the current worksheet.
 Arrange window views. 4.2.2

Working with an Existing  Use the Name box. 1.1.2
 Workbook 

Working with Excel’s 
 Help System

Take Note
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 18 Lesson 1

Knowledge Assessment

Fill in the Blank

Complete the following sentences by writing the correct word or words in the blanks provided.

 1.  An arrow at the bottom of a group header on the Ribbon tells you that 
a(n) ________________ is available that will offer additional options.

 2.  A selected cell is called the ________________.

 3.  ________________ view is a new feature in Offi ce 2010 that enables you to easily 
navigate and customize different features in Excel.

 4.  After a fi le has been opened, the fi lename appears in the ________________.

 5.  When you split a window, the window is divided into ________________ panes.

 6.  When you click the Help button, the ________________ opens.

 7.  A cell is formed by the intersection of ________________.

 8.  The ________________ can be customized and contains the commands you use most 
frequently.

 9.  A new Excel workbook opens with ________________ worksheets.

 10.  An active cell is identifi ed because it is the ________________ cell. 

True/False

Circle T if the statement is true or F if the statement is false.

T  F 1. Pressing the F1 key will activate Backstage.

T  F 2.  Pressing the Alt key will activate ScreenTips that help you use the keyboard 
shortcuts.

T  F 3. Ctrl+O will open a new blank workbook.

T  F 4.  The Quick Access Toolbar appears on the right side of the title bar, above 
the Ribbon.

T  F 5. Ctrl+F will activate Backstage.

T  F 6. Keytips can guide you to access the Backstage area.

T  F 7. Excel opens with a new blank workbook displayed.

T  F 8. The columns in a worksheet are identifi ed by numbers.

T  F 9. The active cell in a worksheet is outlined by a bold black line.

T  F 10. Page Layout view is useful when preparing your data for printing.

Competency Assessment

Project 1-1: Utilizing Help
Use this lesson to better familiarize yourself with the Help System.

GET READY. LAUNCH Excel if it is not already running.

 1. On the right side of the Ribbon, click the Help button.

 2.  When the Help window opens, key How to use Excel Help into the Search bar, and 
press Enter.

 3.  When the next screen appears, fi nd the link to What’s New in Excel 2010 and click 
on it.

 4. Choose three of the topics that interest you and examine them.

 5.  Click the Back button as needed to return to the previous topic searched. Click it again 
to go back to the Search results window.
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 6.  Click on the article titled Use Offi ce Excel 2010 with earlier versions of Excel. Examine 
and read the contents.

 7. Close the Help window. The Close button is in the upper-right corner of the window.

CLOSE the workbook.

Project 1-2: Utilizing the Ribbon
GET READY. LAUNCH Excel if it is not already running.

 1.  Click the File tab. This is your instant access to Backstage. Click several of the 
commands in Backstage that are shown on the navigation bar on the left side of the 
Excel window. Get a feel for the environment.

 2.  Click the Home tab. Move your cursor over the Ribbon, reading the various ScreenTips 
that appear as your cursor rests over individual Ribbon elements.

 3.  In the Font command group area, click the arrow next to the font box. Note that the 
fi rst font at the top of the font list is displayed. Click on the drop-down arrow again to 
hide the list.

 4.  In the font box, type a T. You will see the list change. Choose Times New Roman. Note 
the corresponding change in font.

 5.  Move your cursor up to the Quick Access Toolbar and click the Undo arrow. Note that 
your font returns to the default font face, either Times New Roman or Calibri.

 6.  Click the Insert tab. Move your cursor over the Ribbon and examine it while reading 
the ScreenTips.

 7.  Next click the View tab. Once again mouse over the Ribbon and examine its features.

 8.  Click the File tab again to display Backstage view.

Click the Exit command at the bottom of the navigation bar to close the application 
completely. If prompted to save the document, choose No.

Profi ciency Assessment

Project 1-3: Organizing Data
You are consolidating your life and have items in storage you would like to sell. Because you are 
not yet sure about the value of these items, you need to gather research information (data) about 
them. Worksheets are excellent tools for organizing information so you can make easy comparisons 
between sets of data. 

 1.  Identify a list of at least ten items that you have in storage that you would like to sell 
as quickly, effi ciently, and inexpensively as possible. They can range from large items 
to small items.

 2.  START Excel and create a new workbook. Click the File tab and save this workbook as 
Items for Sale_1.

 3. In cell A1, key Item. Press Enter.

 4. In cell B1, type Cost.

 5. In cell C1, key Sell For.

 6. In cell D1, key Sold.

 7. In cell E1, key Donated. 

 8.  Beginning in cell A2, key the name of your fi rst item. Repeat this step in cells A3–A11 
until you have 10 items listed.

 9. Minimize Excel.

 10.  Open a web browser on your computer and navigate to your favorite search engine.

 11.  In the keywords box for your search, key Price of [your item](Amount), then click 
Enter. View your results. Don’t be discouraged—it might take a few tries to get some 
information.
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 20 Lesson 1

 12. When you have an estimated price for your fi rst item, key it in cell B2.

 13. Repeat steps 11 and 12 until you have keyed in the estimated values for all 10 items.

SAVE the workbook. CLOSE Excel.

Project 1-4: Changing Data
In this exercise, you will use the previously created workbook to accommodate changes to your data. 

LAUNCH Excel.

 1. Click the File tab to engage Backstage.

 2. Move your cursor to the Recent command; the command will highlight green.

 3.  Click the Recent command. The screen displays your most recent documents, 
including your workbook titled Items for Sale_1.

 4. Click on this fi le to open it. SAVE the fi le as Items for Sale_2.

 5. Make cell C2 active by clicking it, then key in the amount to sell that item at auction.

 6.  If you predict an item that you have might not sell, put an X in the appropriate box for 
donated in the cell created in column E.

 7.  Click the Close button in the upper-right corner of Excel. When prompted to save the 
worksheet, click OK.

PAUSE. CLOSE the workbook and LEAVE Excel open for the next exercise.

Mastery Assessment

Project 1-5: Altering a Workbook
In this exercise, you will use the Home and File tabs to open and edit your worksheet titled Items 
for Sale_1.

OPEN Excel.

 1.  Click the File tab, and then click the Recent button in the navigation pane.

 2.  Open the worksheet Items for Sale_1. Save the fi le as Items for Sale_3.

 3.  Click Ctrl+Home to go to the beginning of the worksheet.

 4.  Now that cell A1 is active, click on the View tab.

 5.  Click the Full screen button. You are now in full screen view. Notice the split screen 
view and no Ribbon. To exit full screen view, press Esc.

 6.  Click Page Break Preview. The Welcome to Page Break Preview dialog box will appear 
to tell you how to drag break lines; click OK to close the box. Note that your active 
data cells are highlighted in blue. Click the Normal view button to return to your 
original state. Note that now a dotted line denotes your page breaks.

PAUSE. CLOSE Excel. If prompted to save the fi le, do so.

Project 1-6: Altering Excel’s View
In this project, you will continue to explore the Ribbon and its features.

START Excel.

 1.  OPEN Items for Sale_1 from Backstage. SAVE the fi le as Items for Sale.

 2.  Click the View tab on the Ribbon.

 3.  Click the Page Layout button. Examine your data in this view.

 4.  On the Ribbon, in the Zoom command group, click the Zoom to Selection button. 
Notice that you now see all your data in extreme close-up view.

 5.  On the Quick Access Toolbar, click the Undo arrow.
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 6.  Click the New Window button in the Window command group.

 7.  Click the Arrange All button in the same command group.

 8.  When the Arrange Windows dialog box appears, choose Horizontal. Click OK. Take 
note of the arrangement of Book 1:1 and Book 1:2.

 9.  Click the Arrange All button again and choose Tiled. Click OK. Your windows are now 
side by side.

 10.  On the left side, in Book 1:2, click the Close button in the upper-right corner. 

 11.  Now that only Book 1 is remaining, click the Maximize button to return the worksheet 
to full screen.

 12.  Return to Normal view by clicking the Normal button in the Workbook Views command 
group on the Ribbon.

CLOSE and SAVE this worksheet.

 INTERNET READY
In this lesson, you learned how to navigate 

the Ribbon, use Onscreen Tools, and begin to manipulate 
a worksheet. Use Excel’s Help system to gain further knowl-
edge of these topics.

 1.  Click the Help button on the right side of the Ribbon.

 2.  Key Ribbon in the Search box at the top of the Help 
window.

 3.  Click Search. From the search result, open a topic that 
will provide information about selecting cells.

 4.  Repeat Steps 2 and 3 for Onscreen Tools, Backstage, 
and Excel views.

 5.  Share your fi ndings with your instructor and 
classmates.
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